Overview
The legacy Lightweight OpenFin installer displays a console window to the end-user during the installation process.
An `RVM exe wasn't found in the extracted latest RVM download` error may appear in the Installer UI console window the RVM download was successful, however, extraction of the RVM from the downloaded zip file failed.
For more information on the OpenFin Lightweight installer please see our article here: https://openfin.zendesk.com/knowledge/articles/360017968032/en-us?brand_id=2790986
Potential Causes
- The logged-in user does not have permission to extract the downloaded zip file
- Security software has quarantined the zip after download
Troubleshooting steps
- Ensure the logged-in user has permission to extract downloaded .zip files
- Check all local security software logs, and the local system event log, for an indication the file has been quarantined
- Ask the application Vendor to create a new installer which uses OpenFins updated installation method
User a newer installer
OpenFin updated the installation method which does not require the installer to download and extract a copy of the Runtime version manager. The application vendor can create an updated installer using our online tool available at https://install.openfin.co/.
Manual Installation
An alternative option is to consider manually installing the OpenFin RVM, details on how to achieve this are available here: https://openfin.zendesk.com/hc/en-us/articles/360028932972-RVM-Manual-Download
Comments
0 comments
Please sign in to leave a comment.