Overview
After launching the application, or following the installation of an application, it is possible for the application to fail to load without errors.
Potential Causes:
- AV software blocking the launch
- Application Error on launch
Troubleshooting steps:
- Validate that the OpenFin processes, 'openfin.exe, and 'openfinRVM.exe', are allow listed with any security software running on the local system
- Check the windows task manager to see if any OpenFin processes remain from a previous launch. The details tab provides information on the processes running (selecting the extra column "command line" will be helpful to investigate whether any OpenFin processes are left running from a previous launch).
Windows Task Manager - Check the verbose.log file located in %LocalAppData%\openfin\logs and validate the RVM launched the Runtime:
[1234:12345] INFO- Launching the runtime:
Followed by:
[2960:12345] INFO- Monitoring process handle: 000006B8
- Check the runtime debug.log located in %LocalAppData%\openfin\cache\<security realm>\<runtime version>\ for any errors. If you have a query about a message discovered in the log file, please use this Help Centres search feature.
- Check the local system event viewer for system or security errors. A useful resource for checking the local system event viewer can be found here: https://www.windowscentral.com/how-use-event-viewer-windows-10
If this article has not helped you resolve your issue process, please report and create a ticket HERE or email us at support@openfin.co
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