Overview
The following errors could appear immediately following an application launch, or during the application installation process. The error indicates the RVM is unable to reach the Application Configuration URL.
Potential Causes:
- The Application Configuration URL is invalid
- The Server Hosting the Application Configuration is unavailable
- The network path to the Application Configuration file is not open
Troubleshooting steps:
- The application's configuration should load in a standard web browser, copy the URL from the error into any browser to check connectivity and the format of the file (see our Application Configuration for an example of the format). If the configuration fails to load:
- Contact the Application Developers support team to confirm
- The Configuration URL is correct
- The server is online
- Access is granted is the local system
- Contact the Application Developers support team to confirm
- Check the RVM.log file located in %LocalAppData%\openfin\logs for errors that have been returned by the network stack. You should be able to find the request for the configuration:
[1234:12345]Get request for url: Application Configuration URL
Search for any errors in the log following this line, where the numbers in the square brackets match the 'Get Request' line. Search for the Error on our Support Knowledge Base.
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